Chrome Google browser falha segurança

Es mejor actualizar Chrome porque se ha solucionado una vulnerabilidad de seguridad grave

Aunque es una parte esencial de Internet, Chrome también está sujeto a problemas de seguridad. Google apuesta por su rápida resolución y lanza nuevas versiones para los usuarios de la solución actual.

Esto es precisamente lo que ha sucedido ahora, con otra solución de seguridad aplicada. En total, hay 14 vulnerabilidades de seguridad, una de las cuales es muy grave y ahora se puede resolver con la actualización de Chrome, que todos deben hacer.

PUB

El año 2021 no ha sido un año sencillo para Google y Chrome. Este navegador ha sido criticado por situaciones de seguridad, que el gigante de las búsquedas ha intentado resolver de forma rápida y muy firme.

Esta vez, Google se centró en uno de los defectos más problemáticos entre una larga lista de problemas presentes. Esto fue explotado activamente, lo que puso en riesgo la protección y seguridad de los usuarios. Curiosamente, esto también estuvo presente en Windows, ya que se resolvió esta semana.

Además de este, marcado CVE-2021-30551, hay 5 más que se han procesado este año. Todos ellos fueron marcados como muy graves y necesitaban una reparación inmediata por parte de Google:

  • CVE-2021-21148 – 4 de febrero de 2021
  • CVE-2021-21166 – 2 de marzo de 2021
  • CVE-2021-21193 – 12 de marzo de 2021
  • CVE-2021-21220 – 13 de abril de 2021
  • CVE-2021-21224 – 20 de abril de 2021

Como antes, estas actualizaciones se incorporan a las nuevas versiones de Chrome, que se envían rápidamente a los usuarios de ese navegador.

Violación de seguridad del navegador Google Chrome

Destacado en el famoso Proyecto Cero de Google, esta falla de Chrome tardará unos días más en ser completamente conocida. Google quiere maximizar la cantidad de usuarios actualizados para aumentar la seguridad y la protección para todos.

Esta nueva actualización, 91.0.4472.101, ya está disponible para todos los usuarios de Chrome. Google quiere que todos instalen esta versión y así protegerse de los problemas presentes en este navegador.

Deja una respuesta